Saugroboter VR 200 Bürste blockiert

Dieses Thema im Forum "Saugroboter + Wischroboter Forum" wurde erstellt von Nadine, 20 Mai 2016.

  1. Nadine

    Nadine Neues Mitglied

    Hallo,
    vielleicht kann mir jemand helfen bevor ich den Roboter in die Filiale bringen muss zum einschicken?
    Gestern machte er seine Runden, als ich nach Hause gekommen bin, stand er da und zeigte mir an dass die Bürste blockiert sei und ich alle Fremdkörper entfernen soll.
    Gesagt getan, habe die Bürste entfernt, alles gereinigt.
    Die Fehlermeldung geht aber nicht mehr weg.
     


  2. Joaquin

    Joaquin Administrator Mitarbeiter

    Ich gehe mal davon aus, dass hier die große Bürste und nicht die Seitenbürste gemeint ist. Kannst Du erkennen, ob sich die Bürste im Betrieb dreht?
     
  3. Nadine

    Nadine Neues Mitglied

    Er ist nur ein paar Sekunden an und geht dann direkt wieder aus mit dieser Fehlermeldung. In den paar Sekunden dreht sich die Bürste nicht.Ich denke auch dass die große Bürste gemeint ist. Habe beide entfernt und gereinigt.
     
  4. Joaquin

    Joaquin Administrator Mitarbeiter

    Es kann vorkommen, dass das kugelgelagerte Ende der Bürste durch lange Haare verstopft und dadurch klemmt. Wenn die Bürste jedoch einwandfrei funktioniert, könnte auch im mechanischen Antrieb der Bürste selbst ein Defekt vorliegen.
     
  5. Nadine

    Nadine Neues Mitglied

    Dankeschön, ich hab ihn jetzt in den Shop gebracht, mal abwarten .
     
  6. Marion

    Marion Gast

    Hallo Nadine,

    habe gerade das gleiche Problem! Die Rundbürste dreht nicht mehr bzw. die Fehlermeldung "Rundbürste ist blockiert, bitte Fremdkörper entfernen"! wird angezeigt! Es sind aber keine Fremdkörper da und der Motor scheint fest zu sein!
    Kann man den selbst irgendwie öffnen?
    Was kam denn bei Dir raus? Könnte der Shop den Fehler beheben?
     
  7. Bennewitz

    Bennewitz Neues Mitglied

    Geht es um die Seitenbürste oder um die Bürstenrolle?
     
  8. vr 100

    vr 100 Gast

    Hallo,
    ich hatte das gleiche Problem mit dem VR 100, dem Vorgängermodell. Die Bürste ist blockiert, weil der Bürstenmotor voller Haare oder Sonstiges ist. Anbei ein Link für den VR100. Müsste VR200 auch vielleicht so ähnlich sein. Zumindest weiß man dann wo der Fehler sein könnte, bevor man die Außenbürste 100 x saubermacht.


    Viel glück
     
  9. Bosse

    Bosse Gast

    Der VR200 hat eine gefährliche Schwäche: Haare wickeln sich um die Antriebsachse und drücken mit der Zeit den Staubschutzdeckel des Kugellagers in das Lager hinein. Es wird dann immer schwergängiger und blokiert irgendwann.
    Kann man wechseln, dazu muss aber der ganze Robbi zerlegt werden. Das Lager ist Standard, kriegt man im Internetversand.
    Vorbeugung: Wöchentlich die Haarwalze um die Antriebswelle der Rundbürste entfernen, und in der gegenüberliegenden grünen Kappe den Dreck aus der Bohrung puhlen. Beim Säubern aufpassen, dass die kleine runde Lagerhülse nicht runterfällt, vorher abnehmen und sicher beiseite legen. Die Rundbürste kann man übrigens zum Reinigen komplett zerlegen, ist einfach.
     
  10. eder1971

    eder1971 Gast

    Habe genau das gleich Problem, habe aber keine Anleitung, Video oder Zeichnung zum zerlegen gefunden
     
  11. Mona

    Mona Gast

    Hallo Nadine! Wir haben das gleiche Problem! Was hast du denn im Shop erreichen können? Wir haben auch noch Garantie und überlegen, ob wir ihn einschicken!

    Lg
     
Die Seite wird geladen...

Diese Seite empfehlen